lfrg.net
当前位置:首页 >> minECrAFt1.9ForgE >>

minECrAFt1.9ForgE

下载文件:Minecraft 1.9.zip

可能性有两个,解答如下, 第一,您的网络不流畅,导致文件下载不全; 第二,目前部分地区被qiang了,导致文件下载不全...

一个mod对应一个版本,如果一个mod对应的是1.6.2,那么就不可以在1.7.2上运行,这和你现在的情况一样,你载的mod并非对应1.9.4,请更换对应1.9.4的mod 1.9.4是刚出不久的版本,没有多少mod支持,建议玩老版本,如1.7,1.8

你好 你可以下载整合包 我这有个纯净版的 fogre最新版:http://tieba.baidu.com/p/3136411879 自带开服器

http://files.minecraftforge.net/maven/net/minecraftforge/forge/index_1.9.html 点installer-win下载安装文件 打开 选择对应的.minecraft根目录 点确定...

(´・_・`) minecraft1.7.10纯净版:度盘/s/1jGj6SS2 forge目前的推荐版【10.13.4.1448】:度盘/s/1o68C7zG 最新版【10.13.4.1492】:度盘/s/1eQg2AQ2 推荐版一般比最新版bug更少更稳定,另外forge官网:files.♂minecraftforge♂...

....9.11.1.953是1.6.4的Forge版本的吧?但我还是告诉你吧,打开后点击“...”这个选项,然后找到你的客户端的.minecraft,然后点.minecraft,再点打开,然后点确定...等待一会就行了.

可以去官网看看http://files.minecraftforge.net 实在不行就戳这个吧 通用版的 http://dl.minecraftxz.com/index.php/file/0m0vx2

coremods已经被mods-版本号代替了,也就是说在mods文件夹中新建一个名为1.6.4的文件夹,把核心模组放进去 另外你还玩1.6.4?

1.9.4第一,没有forge,第二,如果有那可以把optfine直接放进mods文件夹去,第三,有一些盗版启动器支持直接安装optfine而且带光影

网站首页 | 网站地图
All rights reserved Powered by www.lfrg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com